奋斗的土豆
何其幸运遇见你

代码使用了less语言,但未安装相应编译器,请在菜单工具-插件安装里安装相应编译插件

刚下载的HBuilder,在运行项目时出现

代码使用了less语言,但未安装相应编译器,请在菜单工具-插件安装里安装相应编译插件

这个问题很简单,按照他的提示操作就好了,在菜单里面找到工具

然后在工具里面打开—>插件安装,出现下图

知道less编译,我这个已经安装了,如果你的没有安装,会出现安装两个字。点击安装就OK了。如果安装后运行项目还是提示同样问题的,讲HBuilder重启一下就好了。
————————————————
文章与本人CSDN博客同步!博客地址

码字很辛苦,转载请注明来自奋斗的土豆《代码使用了less语言,但未安装相应编译器,请在菜单工具-插件安装里安装相应编译插件》

评论